Jan. 22, 2018

Hello der,  Guest
Trader Name:
Password:
 | Home | Forum List | Active Threads | Search:
Page: of 1   
TWX Support > Please help  
Thread >>
Subscribed:  
LordChaoS


Joined: Mar 2010

posted: 03/20/2010 at 12:31 AM Post #1


Active connection detected from: 127.0.0.1

TWX Proxy Server v2.03
(Release Version)

There are currently 1 active telnet connections
No server connections detected
Press $ to activate terminal menu


You must have an uncorrupted database selected to connect to a server

I checked the server manually to see they are up and running, I don't know what I am missing but any comments or help would be greatly appreciated. You can also reach me at mattcjupp@live.com
Thank You
LordChaoS


Joined: Mar 2010

posted: 03/20/2010 at 12:35 AM Post #2

btw also tried this with ver 2.04
ElderProphet
TWX Development Team

Joined: Mar 2005

posted: 03/23/2010 at 07:17 PM Post #3

In your post, it says that your DB is no good.  Try deleting your game, manually removing whatever is left in the TWX\Data folder, and then recreate it.  Of course, any data you had is lost, but that should get TWX up and running anyway.

Good luck,
+EP+

Haggle Blog-> http://jroller.com/page/ElderProphet
TWX Support >  Please help
Thread >>
Subscribed:  
 | Home | Forum List | Active Threads | Search:
Page: of 1   

"why hello der matey! have a sit and buy me an ale, eh?" -- The Grimy Old Trader

The Grimy Trader is best viewed at 1024x768 resolution -- this page was generated in: 0.382 seconds.