Jul. 20, 2018

Hello der,  Guest
Trader Name:
Password:
 | Home | Forum List | Active Threads | Search:
Page: of 1   
TWX Support > Script compilation error twxproxy   
<< Thread >>
Subscribed:  
wickedclown

Joined: Jul 2007

posted: 07/30/2007 at 01:49 AM Post #1

Hi all. I am trying to use twxproxy. I got it to connect just fine, but I can't seem to run any scripts.

for example:
I'm trying to run a pack 2 script.  2_worldt.ts.  but I get this error

Script compilation error: Unable to process include file 'include\header', line 146 (2_worldt.ts)

Every script i try gives the same include error.  any ideas?
crosby

Joined: Dec 2005

posted: 08/02/2007 at 04:16 AM Post #2

hmm seems to be looking for an include named header. and havin' kittens with line 146.  Now there is a header.ts include....but it doesn't have 146 lines.  In fact, I couldn't find line 146 in worldtrade.ts 

Do you have you include subdirectory?  and does it have an include named header with 146 lines?? 

Also, what version of twx are you using?  most recent? 



edited by: crosby on 08/02/2007 at 04:17 AM
ElderProphet
TWX Development Team

Joined: Mar 2005

posted: 08/03/2007 at 10:06 PM Post #3

You have to have a folder called "include" as a subfolder under your directory called "scripts", and it should contain all of the include files like header.ts and haggle.ts

Technically, I think the "include" folder has to be a subfolder from wherever the class_2 scripts are launched from, but the default is TWXProxy\Scripts\Include\... and just unzipping the 2.04 distribution should have left it in that state I think.

+EP+

Haggle Blog-> http://jroller.com/page/ElderProphet
TWX Support >  Script compilation error twxproxy
<< Thread >>
Subscribed:  
 | Home | Forum List | Active Threads | Search:
Page: of 1   

"why hello der matey! have a sit and buy me an ale, eh?" -- The Grimy Old Trader

The Grimy Trader is best viewed at 1024x768 resolution -- this page was generated in: 0.328 seconds.